Повышение привилегий в Gentoo Linux

Дата публикации:
14.10.2008
Всего просмотров:
1967
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Gentoo Linux 1.x
Уязвимые версии: Gentoo Linux 1.x

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за того, что системная утилита portage (версии до 2.1.4.5) включает текущую рабочую директорию в путь модуля поиска. Злоумышленник может поместить злонамеренный модуль, например, в директорию /tmp и обманом заставить администратора произвести emerge из этой директории для определенных пакетов (например, "sys-apps/portage", "net-mail/fetchmail" или "app-editors/leo"). Успешная эксплуатация уязвимости позволит злоумышленнику повысить свои привилегии на системе.

URL производителя: www.gentoo.org

Решение: Установите исправление с сайта производителя.

Ссылки: [ GLSA 200810-02 ] Portage: Untrusted search path local root vulnerability

или введите имя

CAPTCHA