Межсайтовый скриптинг в HP System Management Homepage

Дата публикации:
13.10.2008
Всего просмотров:
1524
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HP System Management Homepage 2.x
Уязвимые версии: HP System Management Homepage (SMH) версии до 2.1.15.210 для Linux и Windows 2000, 2003 и 2008

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: h18004.www1.hp.com/products/servers/management/agents/

Решение: Установите последнюю версию 2.1.15.210 с сайта производителя.

HP System Management Homepage for Linux (x86) v2.1.15.210:
http://h20000.www2.hp.com/bizsupport/...swItem=MTX-e85a4029b2dd42959f1f82dda7

HP System Management Homepage for Linux (AMD64/EM64T) v2.1.15.210:
http://h20000.www2.hp.com/bizsupport/...swItem=MTX-5c90113499bb41faacdcad9485

HP System Management Homepage for Windows v2.1.15.210:
http://h20000.www2.hp.com/bizsupport/...swItem=MTX-84b4161b7cd3455fb34ac57586

Ссылки: HPSBMA02376 SSRT080099 rev.1 - HP System Management Homepage (SMH) for Linux and Windows, Remote Cross Site Scripting (XSS)

или введите имя

CAPTCHA