Межсайтовый скриптинг в WOW Raid Manager

Дата публикации:
13.10.2008
Всего просмотров:
3364
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WOW Raid Manager 3.x
Уязвимые версии: WOW Raid Manager версии до 3.5.1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: sourceforge.net/projects/wowraidmanager/

Решение: Установите последнюю версию 3.5.1 с сайта производителя.

Ссылки: http://sourceforge.net/project/shownotes.php?release_id=631789
http://www.wowraidmanager.net/e107_plugins/forum/forum_viewtopic.php?2044.post

или введите имя

CAPTCHA