Межсайтовый скриптинг в Cisco Unity

Дата публикации:
09.10.2008
Всего просмотров:
1507
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco Unity 4.x
Cisco Unity 5.x
Cisco Unity 7.x
Уязвимые версии: Cisco Unity 4.0ES161, 5.0ES53, 7.0ES8 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.cisco.com

Решение: Способов устранения уязвимости не существует в настоящее время. Уязвимости будут исправлены в версиях 4.2(1)ES162 5.0(1)ES56 и 7.0(2)ES8

Ссылки: http://www.cisco.com/warp/public/707/cisco-sr-20081008-unity.shtml
http://www.voipshield.com/research-details.php?id=127&s=1&threats_details=&threats_category=0&threats_vendor=0&limit=20&sort=discovered&sortby=DESC

или введите имя

CAPTCHA