Межсайтовый скриптинг в AutoNessus

Дата публикации:
06.10.2008
Всего просмотров:
970
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AutoNessus 1.x
Уязвимые версии: AutoNessus версии до 1.2.2

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "remark" в сценарии bulk_update.pl. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.autonessus.com

Решение: Установите последнюю версию 1.2.2 с сайта производителя.

Ссылки: http://sourceforge.net/tracker/index.php?func=detail&aid=2141884&group_id=216367&atid=1037394

или введите имя

CAPTCHA