Межсайтовый скриптинг в Juniper NetScreen ScreenOS

Дата публикации:
03.10.2008
Всего просмотров:
2336
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
NetScreen ScreenOS 5.x
NetScreen ScreenOS 6.x
Уязвимые версии: Juniper NetScreen ScreenOS версии до 5.4r10, 6.0r6 и 6.1r2

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в имени пользователя на странице входа в Web интерфейсе. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности Web интерфейса при просмотре журналов событий.

URL производителя: www.juniper.net/products/integrated/ns_os.html

Решение: Установите последнюю версию 5.4r10, 6.0r6 или 6.1r2 с сайта производителя.

Ссылки: http://www.layereddefense.com/netscreen01oct.html
https://www.juniper.net/alerts/viewalert.jsp?actionBtn=Search&txtAlertNumber=PSN-2008-09-009&viewMode=view

или введите имя

CAPTCHA