Обход ограничений безопасности в Xen

Дата публикации:
02.10.2008
Всего просмотров:
1772
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Xen 3.x
Уязвимые версии: Xen версии до 3.3.0

Описание:
Уязвимость позволяет локальному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что приложение использует уязвимый код QEMU. Локальный пользователь может просмотреть произвольные файлы в Dom0 домене. Для успешной эксплуатации уязвимости DomU домен должен быть полностью виртуализирован (HVM). Подробное описание уязвимости:
www.securitylab.ru/vulnerability/352629.php

URL производителя: xen.xensource.com

Решение: Установите последнюю версию 3.3.0 с сайта производителя.

или введите имя

CAPTCHA