PHP-инклюдинг в A4Desk PHP Event Calendar

Дата публикации:
01.10.2008
Всего просмотров:
2002
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-6103
CVE-2008-6104
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
A4Desk PHP Event Calendar
Уязвимые версии: A4Desk PHP Event Calendar

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "v" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для успешной эксплуатации уязвимости опция "magic_quotes_gpc" должна быть отключена в конфигурационном файле PHP. Пример:

http://[host]/index.php?date=&v=[file]

URL производителя: php.a4desk.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA