Межсайтовый скриптинг в WordPress MU

Дата публикации:
30.09.2008
Дата изменения:
01.10.2008
Всего просмотров:
2593
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress MU 2.x
WordPress MU 1.x
Уязвимые версии: WordPress MU версии до 2.6

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "s" и "ip_address" в сценарии wp-admin/wp-blogs.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: mu.wordpress.org

Решение: Установите последнюю версию 2.6 с сайта производителя.

или введите имя

CAPTCHA