Обход ограничений безопасности в Post Comments Script

Дата публикации:
30.09.2008
Дата изменения:
01.10.2008
Всего просмотров:
1072
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Post Comments Script 3.x
Уязвимые версии: Post Comments Script 3.x

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что приложение позволяет доступ к административному интерфейсу путем проверки наличия определенного куки. Удаленный пользователь может установить параметр "PostCommentsAdmin" в значение "logged" в файле куки и получить неавторизованный доступ к административному интерфейсу приложения.

URL производителя: phpjabbers.com/post-comment/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA