Межсайтовый скриптинг в FlatPress

Дата публикации:
30.09.2008
Дата изменения:
30.09.2008
Всего просмотров:
2175
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FlatPress 0.x
Уязвимые версии: FlatPress 0.804, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "name" в сценарии contact.php и в параметрах "user" и "pass" в сценарии login.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.flatpress.org/home/

Решение: Установите последнюю версию 0.804.1 с сайта производителя.

Ссылки: http://www.flatpress.org/home/blog.php?entry=entry080925-180744
http://www.datensalat.eu/~fabian/cve/CVE-2008-4120-flatpress.html

или введите имя

CAPTCHA