Уязвимость фиксации сессии в phpShop

Дата публикации:
29.09.2008
Всего просмотров:
1961
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Внедрение в сессию пользователя
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpShop 0.x
Уязвимые версии: phpShop 0.8.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю внедриться в сессию целевого пользователя.

Уязвимость существует из-за ошибки при обработке сессий. Удаленный пользователь может с помощью специально сформированной ссылки внедриться в сессию целевого пользователя.

URL производителя: www.phpshop.org

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA