Межсайтовый скриптинг в H-Sphere

Дата публикации:
24.09.2008
Всего просмотров:
1953
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
H-Sphere 3.x
Уязвимые версии: H-Sphere 3.0.0 P9 и 3.1 P1, возможно другие версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "err" и "login" в webshell4 сценарии login.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.parallels.com/en/hsphere/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.xssing.com/index.php?x=3&y=65

или введите имя

CAPTCHA