Межсайтовый скриптинг в Quick.Cart

Дата публикации:
24.09.2008
Всего просмотров:
2026
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Quick.Cart 3.x
Уязвимые версии: Quick.Cart 3.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL в сценарии admin.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: opensolution.org/quick.cart,en,9.html

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA