Межсайтовый скриптинг в Quick.Cms.Lite

Дата публикации:
18.09.2008
Всего просмотров:
1896
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Quick.Cms.Lite 2.x
Уязвимые версии: Quick.Cms.Lite 2.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL в сценарии admin.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: opensolution.org/quick.cms,en,10.html

Решение: Установите последнюю версию 2.2 с сайта производителя.

или введите имя

CAPTCHA