Переполнение буфера в LANDesk

Дата публикации:
17.09.2008
Всего просмотров:
1940
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LANDesk Server Manager 8.x
LANDesk Security Suite 8.x
LANDesk Management Suite 8.x
Уязвимые версии:
LANDesk Management Suite 8.8 и более ранние версии
LANDesk Security Suite 8.8 и более ранние версии
LANDesk Server Manager 8.8 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки границ данных в службе QIP (qipsrvr.exe) при обработке "heal" запросов. Удаленный пользователь может отправить специально сформированный пакет на порт 12175/TCP, вызвать переполнение стека или переполнение динамической памяти и выполнить произвольный код на целевой системе.

URL производителя: www.landesk.com

Решение: Установите исправление с сайта производителя.

Исправление к версии 8.7:
http://community.landesk.com/downloads/patch/SWD-1620987.5.zip

Исправление к версии 8.8:
http://community.landesk.com/downloads/patch/SWD-1620988.2.zip

Ссылки: TPTI-08-06: Landesk QIP Server Service Heal Packet Buffer Overflow Vulnerability
http://community.landesk.com/support/docs/DOC-3276

или введите имя

CAPTCHA