Уязвимость в IPsec-Tools в NetBSD

Дата публикации:
17.09.2008
Дата изменения:
17.10.2008
Всего просмотров:
1969
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
NetBSD 4.0
Уязвимые версии: NetBSD 4.0

Описание:
Уязвимость позволяет удаленному пользователю произвести DoS атаку.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/357366.php

Примечание: уязвимость затрагивает только ядра, собранные с опцией "options IPSEC".

URL производителя: www.netbsd.org/releases/formal-4/NetBSD-4.0.html

Решение: Установите исправление из CVS репозитория производителя.

Ссылки: NetBSD Security Advisory 2008-012: Denial of service issues in racoon(8)

или введите имя

CAPTCHA