Множественные уязвимости в плагинах к Gimp в Sun Solaris

Дата публикации:
18.12.2007
Дата изменения:
17.09.2008
Всего просмотров:
518
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-2356
CVE-2007-2949
CVE-2005-1046
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sun Solaris 9
Sun Solaris 10
Уязвимые версии:
Sun Solaris 9 с JDS release 2 для x86 платформ
Sun Solaris 10

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю скомпрометировать целевую систему.

Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/205525.php
www.securitylab.ru/vulnerability/295155.php
www.securitylab.ru/vulnerability/298817.php

URL производителя: www.sun.com

Решение: Установите исправление с сайта производителя.

-- SPARC Platform --

Solaris 10:
Установите исправление 122212-22 или выше.

-- x86 Platform --

Solaris 9 with JDS release 2:
Установите исправление 121775-01 или выше.

Solaris 10:
Установите исправление 122213-22 или выше.

Журнал изменений:

17.09.2008
Изменена секция «Решение», добавлено исправление для Sun Solaris 9.

Ссылки: Multiple Security Vulnerabilities Within the GIMP Plugins

или введите имя

CAPTCHA