Межсайтовый скриптинг в ParaNews

Дата публикации:
15.09.2008
Всего просмотров:
1502
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ParaNews 3.x
Уязвимые версии: ParaNews 3.4.22, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "id" и "page" в сценарии news.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.monxoom.de

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA