SQL-инъекция в PSCRIPT Forum

Дата публикации:
15.09.2008
Всего просмотров:
2047
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Powies PSCRIPT Forum 1.x (PForum)
Уязвимые версии: PSCRIPT Forum 1.30, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "id" в сценарии showprofil.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения. Пример:

http://[host]/showprofil.php?id=[SQL]

URL производителя: www.powie.de

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA