Межсайтовый скриптинг в phpMyFAQ

Дата публикации:
12.09.2008
Всего просмотров:
2208
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyFAQ 2.x
Уязвимые версии: phpMyFAQ версии до 2.0.8

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных, содержащих символ "/" вместо пробела. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для успешной эксплуатации уязвимости браузер жертвы должен обрабатывать символ "/" как пробел.

URL производителя: www.phpmyfaq.de

Решение: Установите последнюю версию 2.0.8 с сайта производителя.

Ссылки: http://www.phpmyfaq.de/advisory_2008-09-11.php
http://www.ocert.org/advisories/ocert-2008-012.html

или введите имя

CAPTCHA