Множественные уязвимости в Movable Type

Дата публикации:
09.09.2008
Всего просмотров:
882
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Movable Type Enterprise 1.x
Movable Type Community Solution 1.x
Movable Type 3.x
Movable Type 4.x
Уязвимые версии:
Movable Type версии 3.36, 4.01 и 4.13
Movable Type Enterprise 1.55
Movable Type Community Solution 1.51

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за неизвестной ошибки, связанной со смешанными кодировками. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для успешной эксплуатации уязвимости целевой пользователь должен пользоваться определенными браузерами (например, Internet Explorer 6.x)

3. Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов перед выполнением некоторых действий. Удаленный пользователь может произвести CSRF нападение.

URL производителя: www.movabletype.org

Решение: Установите последнюю версию 3.37, 4.01c и 4.14 с сайта производителя.

Ссылки: http://www.movabletype.org/2008/08/movable_type_42_rc5_and_security_updates.html
http://jvn.jp/en/jp/JVN30385652/index.html

или введите имя

CAPTCHA