Отказ в обслуживании в Ruby on Rails

Дата публикации:
03.09.2008
Всего просмотров:
827
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Ruby on Rails 2.x
Уязвимые версии: Ruby on Rails версии до 2.0.4

Описание:
Уязвимость позволяет удаленному пользователю произвести DoS атаку.

Уязвимость существует из-за ошибки в библиотеке REXML. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/358461.php

URL производителя: www.rubyonrails.org

Решение: Установите последнюю версию 2.0.4 с сайта производителя.

или введите имя

CAPTCHA