Межсайтовый скриптинг в @Mail

Дата публикации:
03.09.2008
Дата изменения:
03.09.2008
Всего просмотров:
2154
Опасность:
Низкая
Наличие исправления:
Частично
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
@Mail 5.x
Уязвимые версии: @Mail 5.42 для Linux

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "file" и "HelpFile" в сценарии parse.php, в параметре "start" в сценарии showmail.php и в параметре "abookview" в сценарии abook.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.atmail.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://packetstorm.linuxsecurity.com/0808-exploits/atmail542-xss.txt

или введите имя

CAPTCHA