Отказ в обслуживании в Postfix

Дата публикации:
03.09.2008
Дата изменения:
18.09.2008
Всего просмотров:
2082
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Postfix 2.x
Уязвимые версии: Postfix версии 2.4 и выше в комбинации с epoll (например, на Linux 2.6.x)

Описание:
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за утечки дескриптора файла epoll при выполнении команд, не принадлежащих Postfix. Локальный пользователь может вызвать отказ в обслуживании.

URL производителя: www.postfix.org

Решение: Установите последнюю версию 2.4.9, 2.5.5 или 2.6-20080902 с сайта производителя.

Журнал изменений:

18.09.2008
Добавлен PoC код.

Ссылки: Postfix < 2.4.9, 2.5.5, 2.6-20080902 (.forward) Local DoS Exploit
http://www.postfix.org/announcements/20080902.html

или введите имя

CAPTCHA