Межсайтовый скриптинг в vtiger CRM

Дата публикации:
02.09.2008
Всего просмотров:
1966
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
vtiger CRM 5.x
Уязвимые версии: vtiger CRM 5.0.4, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "user_password" в сценарии index.php, когда параметр "module" установлен в значение "Users" и параметр "action" установлен в "Authenticate", в параметре "parenttab" в сценарии index.php, когда параметр "module" установлен в значение "Products" и параметр "action" равен "index", и в параметре "query_string" в сценарии index.php, когда параметр "module" установлен в значение "Home" и параметр "action" равен "UnifiedSearch". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.vtiger.com/index.php?option=com_content&task=view&id=27&Itemid=55

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.datensalat.eu/~fabian/cve/CVE-2008-3101-vtigerCRM.html

или введите имя

CAPTCHA