Межсайтовый скриптинг в Blogn

Дата публикации:
31.08.2008
Всего просмотров:
1374
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-3884
CVE-2008-3885
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Blogn 1.x
Уязвимые версии: Blogn 1.9.7 и более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за того, что приложение недостаточно проверяет подлинность HTTP запросов перед выполнением некоторых действий. Удаленный пользователь может с помощью специально сформированной ссылки произвести CSRF атаку.

URL производителя: www.blogn.org

Решение: Установите последнюю версию 1.9.8 с сайта производителя.

Ссылки: http://www.blogn.org/index.php?e=172
http://jvn.jp/jp/JVN03859837/index.html
http://jvn.jp/jp/JVN84125369/index.html

или введите имя

CAPTCHA