SQL-инъекция в phpMyRealty

Дата публикации:
29.08.2008
Всего просмотров:
1172
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyRealty 1.x
phpMyRealty 2.x
Уязвимые версии: phpMyRealty 1.0.7, 1.0.9 и 2.0.0, возможно другие версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "price_max" в сценарии search.php, когда установлен параметр "price_min". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: www.phpmyrealty.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA