Межсайтовый скриптинг в IBM WebSphere Application Server for z/OS

Дата публикации:
29.08.2008
Всего просмотров:
1149
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM WebSphere Application Server 6.1.x
Уязвимые версии: IBM WebSphere Application Server версии до 6.1.0.21

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за того, что приложение использует уязвимый компонент mod_proxy_ftp. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/356770.php

URL производителя: www-306.ibm.com/software/webservers/appserv/was/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www-01.ibm.com/support/docview.wss?uid=swg1PK70937

или введите имя

CAPTCHA