Целочисленное переполнение в Adium

Дата публикации:
29.08.2008
Всего просмотров:
1225
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Adium 1.x
Уязвимые версии: Adium версии до 1.3

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании и скомпрометировать целевую систему.

Уязвимость существует из-за того, что приложение использует уязвимую версию библиотеки libpurple. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/355780.php

URL производителя: adiumx.com

Решение: Установите последнюю версию 1.3 с сайта производителя.

Ссылки: ZDI-08-054: Multiple Vendor libpurple MSN Protocol SLP Message Heap Overflow Vulnerability

или введите имя

CAPTCHA