Небезопасная обработка временных файлов в Tiger

Дата публикации:
29.08.2008
Дата изменения:
29.03.2009
Всего просмотров:
1649
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Tiger 3.x
Уязвимые версии: Tiger 3.2.2, возможно более ранние версии

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за того, что сценарий "genmsgidx" обрабатывает временные файлы небезопасным образом. Локальный пользователь может с помощью специально сформированной символической ссылки повысить свои привилегии на системе.

URL производителя: savannah.nongnu.org/projects/tiger/

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:
29.03.2009
Изменена секция "Решение"

Ссылки: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496415

или введите имя

CAPTCHA