Небезопасная обработка временных файлов в Ampache

Дата публикации:
29.08.2008
Дата изменения:
29.03.2009
Всего просмотров:
1688
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Ampache 3.x
Уязвимые версии: Ampache 3.4.1, возможно более ранние версии

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за того, что сценарий "gather-messages.sh" обрабатывает временные файлы небезопасным образом. Локальный пользователь может с помощью специально сформированной символической ссылки повысить свои привилегии на системе.

URL производителя: www.ampache.org

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:
29.03.2009
Изменена секция "Решение"

Ссылки: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496369

или введите имя

CAPTCHA