Межсайтовый скриптинг в IBM Lotus Quickr

Дата публикации:
28.08.2008
Дата изменения:
28.08.2008
Всего просмотров:
956
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Lotus Quickr 8.x
Уязвимые версии: IBM Lotus Quickr 8.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных при создании локальных групп, добавлении страницы с помощью "Imported Page", в редакторе WYSIWYG, в функционале html импорта и в Rich text редакторе. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www-306.ibm.com/software/lotus/products/quickr/

Решение: Установите Lotus Quickr 8.1 Hotfix 15 с сайта производителя.

Ссылки: http://www-01.ibm.com/support/docview.wss?uid=swg27013341

или введите имя

CAPTCHA