Обход ограничений безопасности в BitlBee

Дата публикации:
28.08.2008
Дата изменения:
28.08.2008
Всего просмотров:
1012
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-3920
CVE-2008-3969
Вектор эксплуатации:
Удаленная
Воздействие:
Внедрение в сессию пользователя
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BitlBee 1.x
Уязвимые версии: BitlBee версии до 1.2.2

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности и внедриться в сессию целевого пользователя.

Уязвимость существует из-за неизвестной ошибки, которая позволяет удаленному пользователю перезаписать существующие учетные записи.

URL производителя: bitlbee.org

Решение: Установите последнюю версию 1.2.2 с сайта производителя.

Ссылки: http://bitlbee.org/main.php/changelog.html

или введите имя

CAPTCHA