Межсайтовый скриптинг в vBulletin

Дата публикации:
21.08.2008
Всего просмотров:
2161
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
vBulletin 3.x
Уязвимые версии: vBulletin 3.7.2 PL1 и 3.6.10 PL3, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в теме частного сообщения. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для успешной эксплуатации уязвимости злоумышленник должен иметь действительные учетные данные и опция "Show New Private Message Notification Pop-Up" должна быть включена.

URL производителя: www.vbulletin.com

Решение: Установите последнюю версию 3.7.2 PL2 или 3.6.10 PL4 с сайта производителя.

Ссылки: http://www.vbulletin.com/forum/showthread.php?t=282133
http://www.coresecurity.com/content/vbulletin-cross-site-scripting-vulnerability

или введите имя

CAPTCHA