Межсайтовый скриптинг в FlexCMS

Дата публикации:
18.08.2008
Всего просмотров:
1613
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FlexCMS 2.x
Уязвимые версии: FlexCMS 2.5, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "PreviousColorsString" в сценарии inc-core-admin-editor-previouscolorsjs.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP.

URL производителя: www.flexcms.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA