Уязвимость форматной строки в Yelp

Дата публикации:
14.08.2008
Всего просмотров:
924
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Yelp 2.x
Уязвимые версии: Yelp 2.23.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании и скомпрометировать целевую систему.

Уязвимость существует из-за ошибки форматной строки при отображении некорректного URI пользователю. Злоумышленник может обманом заставить пользователя нажать на специально сформированный URI и выполнить произвольный код на целевой системе.

URL производителя: live.gnome.org/Yelp

Решение: Установите исправление из SVN репозитория производителя.

или введите имя

CAPTCHA