Несколько уязвимостей в Drupal

Дата публикации:
14.08.2008
Всего просмотров:
1018
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal 6.x
Уязвимые версии: Drupal версии до 6.4

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти ограничения безопасности и произвести XSS нападение.

1. Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов перед выполнением некоторых действий. Удаленный пользователь может произвести CSRF атаку и отправить сохраненные в кеше формы, содержащие элементы AHAH, и загрузить файлы.

2. Уязвимость существует из-за недостаточного ограничения доступа к модулю загрузки. Удаленный пользователь без соответствующих прав доступа может изменить узлы, удалить файлы и скачать вложения.

URL производителя: drupal.org

Решение: Установите последнюю версию 6.4 с сайта производителя.

или введите имя

CAPTCHA