Отказ в обслуживании в Red Hat Network Proxy

Дата публикации:
14.08.2008
Дата изменения:
18.08.2008
Всего просмотров:
1167
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Red Hat Network Proxy 5.x
Уязвимые версии: Red Hat Network Proxy версии до 5.1.1

Описание:
Уязвимость позволяет удаленному пользователю произвести DoS атаку.

Уязвимость существует из-за того, что приложение использует уязвимый пакет mod_perl. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/293551.php

URL производителя: rhn.redhat.com

Решение: Установите последнюю версию 5.1.1 с сайта производителя.

Ссылки: https://rhn.redhat.com/errata/RHSA-2008-0627.html

или введите имя

CAPTCHA