Уязвимость в ftpd в HP-UX

Дата публикации:
13.08.2008
Дата изменения:
13.08.2008
Всего просмотров:
944
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HP-UX 11.x
Уязвимые версии: HP-UX B.11.11 c ftpd 2.4.x

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности и произвести DoS атаку.

Уязвимость существует из-за неизвестной ошибки в ftpd сервере, которая позволяет удаленному пользователю получить привилегированный доступ.

URL производителя: www.hp.com/products1/unix/operating/index.html

Решение: Установите исправление с сайта производителя.

Ссылки: HPSBUX02356 SSRT080051 rev.1 - HP-UX Running ftpd, Remote Privileged Access

или введите имя

CAPTCHA