Переполнение буфера в Alcatel-Lucent OmniSwitch Series

Дата публикации:
12.08.2008
Всего просмотров:
1121
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Alcatel-Lucent OmniSwitch 6600 Series
Alcatel-Lucent OmniSwitch 6800 Series
Alcatel-Lucent OmniSwitch 6850 Series
Alcatel-Lucent OmniSwitch 7000 Series
Alcatel-Lucent OmniSwitch 9000 Series
Уязвимые версии:
Alcatel-Lucent OmniSwitch 6600 Series версии до 5.1.6.463.R02
Alcatel-Lucent OmniSwitch 6800 Series версии до 6.1.3.965.R01
Alcatel-Lucent OmniSwitch 6850 Series версии до 6.1.5.595.R01
Alcatel-Lucent OmniSwitch 7000 Series версии до 5.4.1.429.R01
Alcatel-Lucent OmniSwitch 9000 Series версии до 6.3.1.966.R01

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании и скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки границ данных при обработке "Session" куки в встроенном административном Web сервере. Удаленный пользователь может с помощью специально сформированного HTTP GET запроса, содержащего слишком длинное значение для "Session", вызвать переполнение стека и выполнить произвольный код на целевом устройстве.

URL производителя: www.alcatel-lucent.com

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://www1.alcatel-lucent.com/psirt/statements/2008002/OmniSwitch.htm

или введите имя

CAPTCHA