Межсайтовый скриптинг в Adobe Presenter

Дата публикации:
11.08.2008
Дата изменения:
11.08.2008
Всего просмотров:
1008
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-3515
CVE-2008-3516
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Adobe Presenter 6.x
Adobe Presenter 7.x
Уязвимые версии: Adobe Presenter версии 6 и 7

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за того, что код, генерируемый приложением, является уязвимым к XSS атакам. Удаленный пользователь может с помощью специально сформированного запроса, отправленного сценариям viewer.swf или loadflash.js, выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.adobe.com

Решение: Установите последнюю версию 7.0.1 с сайта производителя и обновите файлы viewer.swf и loadflash.js.

Ссылки: APSB08-17: Presenter 7 update available to address potential Cross-site Scripting issues

или введите имя

CAPTCHA