SQL-инъекция в PowerGap Shopsystem

Дата публикации:
08.08.2008
Всего просмотров:
2249
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PowerGap Shopsystem
Уязвимые версии: PowerGap Shopsystem

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "ag" в сценарии s03.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения. Для успешной эксплуатации уязвимости опция "magic_quotes_gpc" должна быть отключена в конфигурационном файле PHP.

URL производителя: www.powergap.de/shopsystem-powergap.htm

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA