PHP-инклюдинг в Contenido

Дата публикации:
07.08.2008
Дата изменения:
07.08.2008
Всего просмотров:
1895
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Contenido 4.x
Уязвимые версии: Contenido версии до 4.8.7.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP.

URL производителя: www.contenido.org/en/index-c-134-4.html

Решение: Установите последнюю версию 4.8.7 с сайта производителя.

или введите имя

CAPTCHA