Несколько уязвимостей в Symphony

Дата публикации:
04.08.2008
Дата изменения:
04.08.2008
Всего просмотров:
1187
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-3591
CVE-2008-3592
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Symphony 1.x
Уязвимые версии: Symphony 1.7.01 до 2008-08-02

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю выполнить произвольные SQL команды в базе данных приложения и скомпрометировать целевую систему.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре "sym_auth" файла куки в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

2. 2. Уязвимость существует из-за отсутствия ограничения на тип загружаемых файлов в менеджере файлов. Удаленный пользователь может загрузить и выполнить произвольный PHP сценарий на целевой системе.

URL производителя: 21degrees.com.au/products/symphony/

Решение: Установите последнюю версию 1.7.01 от 2008-08-02 с сайта производителя.

или введите имя

CAPTCHA