Переполнение буфера в Pan

Дата публикации:
01.08.2008
Всего просмотров:
899
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Pan 0.x
Уязвимые версии: Pan 0.132 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании и скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки границ данных в классе PartsBatch при обработке определенных NZB файлов. Удаленный пользователь может с помощью специально сформированного NZB файла вызвать переполнение буфера и скомпрометировать целевую систему.

URL производителя: pan.rebelbase.com

Решение: Установите последнюю версию 0.133 с сайта производителя.

или введите имя

CAPTCHA