Несколько уязвимостей в phpMyAdmin

Дата публикации:
30.07.2008
Всего просмотров:
1291
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-3456
CVE-2008-3457
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Спуфинг атака
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyAdmin 2.x
Уязвимые версии: phpMyAdmin версии до 2.11.8

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и произвести спуфинг атаку.

1. Уязвимость существует из-за недостаточной обработки входных данных в конфигурационном файле config/config.inc.php в сценарии scripts/setup.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за того, что многие сценарии (кроме index.php) не проверяют, подключены ли они в фрейм другого сайта. Удаленный пользователь может произвести спуфинг или фишинг атаки.

URL производителя: www.phpmyadmin.net

Решение: Установите последнюю версию 2.11.8 с сайта производителя.

или введите имя

CAPTCHA