Межсайтовый скриптинг в Lore

Дата публикации:
28.07.2008
Всего просмотров:
788
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Lore 1.x
Уязвимые версии: Lore версии до 1.7.0

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в "article comments feature" и "search log". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.pineappletechnologies.com/products/lore/

Решение: Установите последнюю версию 1.7.0 с сайта производителя.

Ссылки: http://puresw.com/kb/idx.php/8/025/article/Changelog.html

или введите имя

CAPTCHA