Переполнение буфера в ядре Linux

Дата публикации:
25.07.2008
Всего просмотров:
2781
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linux Kernel 2.6.x
Уязвимые версии: Linux kernel версии до 2.6.25.11.

Описание:
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании и повысить свои привилегии на системе.

Уязвимость существует из-за ошибки пи обработке размера LDT буфера на x86_64 системах. Локальный пользователь может вызвать отказ в обслуживании или выполнить произвольный код на целевой системе с привилегиями учетной записи root.

URL производителя: www.kernel.org

Решение: Установите последнюю версию 2.6.25.11 с сайта производителя.

Ссылки: http://www.kernel.org/pub/linux/kernel/v2.6/ChangeLog-2.6.25.11

или введите имя

CAPTCHA