Переполнение буфера в Bea Weblogic Apache Connector

Дата публикации:
21.07.2008
Дата изменения:
30.03.2009
Всего просмотров:
1225
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BEA WebLogic Server 6.x
BEA WebLogic Server 7.x
BEA WebLogic Server 8.x
BEA WebLogic Server 9.x
BEA WebLogic Server 10.x
Уязвимые версии: Bea Weblogic Server

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании и скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки границ данных в Apache коннекторе. Удаленный пользователь может с помощью специально сформированного POST запроса вызвать переполнение стека и выполнить произвольный код на целевой системе.

URL производителя: www.bea.com/framework.jsp?CNT=index.htm&FP=/content/products/weblogic/server

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:
29.03.2009
Изменена секция "Решение"

Ссылки: Bea Weblogic Apache Connector Code Exec / Denial of Service Exploit

или введите имя

CAPTCHA